15/05/2018 Jessica Mathers

How to fix Drupalgeddon2 vulnerability (CVE-2018-7600) in Drupal 7.x and 8.x

On March 28th, Drupal disclosed Security vulnerability called Drupalgeddon 2.  More information on this Highly Critical vulnerability in Drupal core (CVE-2018-7600) here.

Drupal versions 7.x and 8.5.x were affected by this vulnerability and if exploited will allow remote attackers to infect the site with malicious code. Reports are surfacing of Hackers using this exploit to install malware on the vulnerable websites in the form of cryptocurrency miners.

Am I vulnerable?

If you think your site is hacked and might be vulnerable then email Barry Marelli at hello@theplayhousegroup.com.  Our security team can do a security audit of your website and apply any security patches as needed.

Tagged: , , , ,